FreeSpace2 Reference Card

Introduction

v0.01

Welcome to the first release of the FreeSpace2 Reference Guide. Expect to see major expansions to this file in the future to cover both FRED2 and MOD developments. Before you start you may wish to check out the Tools section for a listing of all the FS tools you may even possibly need for your future FS2 editing. In the next update you can expect to see completed FRED sections. If you find any errors, think something should be added, or have something to add be sure to e-mail me. After this the MOD section will begin.

Credits

The FS2 Reference Guide is mantained by Wingnut of Restricted Access. Be sure to check RA for the latest version of the Reference Guide.

Contributers
  • Overlord
  • Solrazor
  • IceFire

History

v0.01 Initial Release

    General
  • Tools
  • Links
    FRED2
  • Backgrounds
  • Command Animation Listing
  • Mission Checklist
  • Node Map
  • Persona Message Listing
  • Pilot Animation Listing
  • Wing Names


Tools

General

  • AC Converter - Volition, inc
    This program allows you to make your very own animations that are used through out FreeSpace and FreeSpace 2, for more information run this tool at a dos-promt. ac.exe

  • Descent Manager FREESPACE KIT - Heiko Hermann
    The great FreeSpace kit allows you to view and extract the contents of all FreeSpace and FreeSpace2 vp files. It includes VP View (for viewing and extracting from VP files), Ani Viewer (for viewing FS-FS2 animations) and CampEdit (for editing your campaign progress in FS2)

  • FSView - Garry Knudson
    This little program allows you to view the models in FreeSpace. Soon support will be added for FS2.

  • FreeSpace Mission Manager - Scott Perry
    This handy tool allows you select which missions can be used in FS, along with allowing you to pack VP files. Look for the FreeSpace2 version shortly. fsmm.zip

Mission Designer Specific

    none as of yet

MODer Specific

    none as of yet


Links

  • Restricted Access
    Dedicated to MODing, RA is also the home of the FreeSpace2 Reference Card. For any of your MODing

  • The Descent Chronicles
    This giant site covers FreeSpace, FreeSpace2 and Descent 3. It is also home of the the mission archives for all 3. You'll defiantly want to check this out.

  • Planet FreeSpace
    Be sure to check this site out for a wide range of FS, and FS2 needs. They also host a new MOD group.

  • The Descent Network
    The one stop tool shop is the best place to get all your Descent I, II, III, FreeSpace, and FreeSpace2 needs. Also running the separate Descent-2.com, Descent-3.com, Descent-FreeSpace.com and FreeSpace-2.com. Be sure to check these sites out for file specs and everything else useful.

    Links will be elaborated in a future release


FRED2 Introduction

Extra FRED2 Info

  • Placing Jump Nodes
    Due to an error it is not possible to place nodes with out using a particular method. To do this, select the blank spot in the drop down menu, then right click on open space and select Jump Node from the list of Ships.

  • Message Lists
    The time between each message is measured in milliseconds not seconds.
    eg. 1000 = 1 second, 3500 = 3.5 seconds
    The time variable is the time between each message, not from the event.

Updates

    None yet!


Backgrounds

  • dneb01.pcx
  • dneb02.pcx
  • dneb03.pcx
  • dneb04.pcx
  • dneb05.pcx
  • dneb06.pcx
  • dneb07.pcx
  • dneb08.pcx
  • dneb09.pcx
  • dneb10.pcx
  • dneb11.pcx
  • dneb12.pcx
  • dneb13.pcx
  • dneb14.pcx
  • dneb15.pcx
  • dneb16.pcx
  • dneb17.pcx
  • dneb18.pcx
    Purple Red
    Purple Red Texturing
    Purple Red Darker
    Small Green
    Highlighted Green
    Dark Green
    Purple Green
    Teal Purple
    Purple White Blue
    Blue Green
    Blue Purple
    Orange Red
    Purple
    Purple Green Blue
    Purple
    Small Green
    Small Blue Green
    Small Dark Red
  • neb01.pcx
  • neb02.pcx
  • neb03.pcx
  • neb04.pcx
  • neb05.pcx
  • neb06.pcx
  • neb07.pcx
  • neb08.pcx
  • neb09.pcx
  • neb10.pcx
  • neb11.pcx
  • neb12.pcx
  • neb13.pcx
  • neb14.pcx
  • neb15.pcx
  • neb16.pcx
  • neb17.pcx
    Red Purple
    Red Purple
    Red Purple Darker
    Teal Green
    Teal Greens
    Teal Green
    Teal Purple
    Teal Purple
    Blue White Purple
    Blue Yellow
    Blue Purple
    Red Orange
    Dark Purple
    Murky Purple
    Green Blue
    Green Blue
    Green Blue


Command Briefing Animations

Tango1_fs2.vp

  • cb_loop-a_a.ani
  • cb_loop-a_b.ani
  • cb_loop-a_c.ani
  • cb_loop-a_e.ani
  • cb_sm1-01_a.ani
  • cb_sm1-01_b.ani
  • cb_sm1-01_c.ani
  • cb_sm1-01_d.ani
  • cb_sm1-04_a.ani
  • cb_sm1-04_b.ani
  • cb_sm1-04_c.ani
  • cb_sm1-04_d.ani
  • cb_sm1-05_a.ani
  • cb_sm1-05_b.ani
  • cb_sm1-05_c.ani
  • cb_sm1-05_d.ani
  • cb_sm1-05_e.ani
  • cb_sm1-08_a.ani
  • cb_sm1-08_b.ani
  • cb_sm1-08_c.ani
  • cb_train-01_a.ani
  • cb_train-01_b.ani
  • cb_train-01_c.ani
  • cb_train-01_d.ani
  • cb_train-01_e.ani
  • cb_train-04_a.ani
  • cb_train-04_b.ani
  • cb_train-04_c.ani
  • cb_train-04_d.ani
  • cb_train-04_e.ani
  • cb_train-06_b.ani
  • cb_train-06_c.ani
    The GTVA special ops logo
    SOC logo, the Eagle with the glowing red eye
    Weapon and pixelized picture of McCarthy
    GTVA special ops and SOC logo transition
    GTVA logo followed by fly-by of GTD Aquitaine (Hecate)
    Admiral Aken H. Bosch spinning model
    Nodemap of NTF held systems and contested ones
    Nodemap detailing GTVA resistance to Bosch's movement
    Rakshasa attack on an Aeolus, then two capships jumping
    Aquitaine fly-by and the GTSC Erikson analysis of Gamma Draconis
    Knossos Device with Rakshasa emerging from it
    Analysis of the Rakshasa cruiser
    Analysis of the Knossos Device
    Analysis of individual spinning parts of the Knossos Device
    Analysis of how the Knossos Device works
    Shifting blueprints of the Knossos Device
    Several Faustus vessels scanning the Device under cover
    Death Toll due to NTF Repulse and Rear Admiral Koth
    Nodemap showing Aquitaine in Capella, and spreading NTF forces
    Nodemap showing various systems highlighted in green glow
    Analysis of the GTF Myrmidon
    Bastion and her support wings, Hammerhead logo
    Red tinted "old footage" of Lucifer emerging from subspace
    Aquitaine flyby
    Subach HL-7 weapon profile
    GTVA logo, then 107th Ravens logo
    Analysis of the GTF Hercules MKII
    Herc MKII and Myrmidon side-by-side comparison
    Analysis of the Prometheus R cannon
    Analysis of the Harpoon Missile
    242nd Suicide Kings logo, followed by how they stopped McCarthy
    Analysis of the GTF Perseus

Tango2_fs2.vp

  • cb_sm2-01_a.ani
  • cb_sm2-01_b.ani
  • cb_sm2-01_d.ani
  • cb_sm2-01_e.ani
  • cb_sm2-04_a.ani
  • cb_sm2-04_b.ani
  • cb_sm2-04_c.ani
  • cb_sm2-04_d.ani
  • cb_sm2-04_e.ani
  • cb_sm2-07_b.ani
  • cb_sm2-07_c.ani
  • cb_sm2-10_a.ani
  • cb_sm2-10_c.ani
  • cb_sm2-10_d.ani
  • cb_sm2-10_e.ani
    Nodemap showing the taking of Polaris and Sirius. Bosch in Regulus
    Analysis of the individual parts of the Knossos subspace portal
    Further analysis of the individual parts of the Knossos
    GTA Charybdis, GVA Setekh, GTG Zephyrus, and GVG Anuket
    Nodemap, yellow and red colored, Gamma Draconis in blue
    Nodemap detailing the destruction of NTF forces
    Gamma Draconis, and how GTVA will take down NTF's offensive line
    Analysis of GVSG Edjo guns, and then the guns in action
    Analysis of GTB Artemis
    Fly-by of a Hatshepsut-class destroyer
    Vasudan Galactic time 32:30, outline of three objectives
    Analysis of Project ETAK aboard the NTF Iceni
    Analysis of the NTF Iceni
    Fly-by of a Shivan Sathanas Juggernaut
    Analysis of the Meson Bomb

Tango3_fs2.vp

  • cb_sm3-03_b.ani
  • cb_sm3-06_a.ani
  • cb_sm3-06_b.ani
  • cb_sm3-06_c.ani
  • cb_sm3-06_d.ani
  • cb_sm3-08_b.ani
  • cb_sm3-08_c.ani
  • cb_sm3-08_e.ani
  • cb_loop-b_b.ani
  • cb_Loop-B_f.ani
    Damage report on the Colossus
    Aquitaine fly-by with 70th Blue Lions logo
    Nodemap with zoom in on Capella, detailing orbiting planets therein
    GTT Argos with Capella nodemap in background and Blue Lions logo
    Analysis of the GTF Erinyes
    Various Capella readouts, with Sathanas Juggernauts around sun
    Capella -> Epsilon Pegasi with "kamikaze Bastion" plan detailed
    Plan to collapse the Vega -> Capella node after survivors leave
    Distress call from the NTC Alexandria
    Analysis of the Shivan fighter Mara


FreeSpace2 Mission Checklist

Note: There are exceptions to this checklist, but you should consider all below. /tr>

Ship Placement

Have you placed ships along the Y-axis?
Do ships point toward thier intial target?*
Are all HOL ships marked as Neutral?
Does the player start at least 2000 m from the nearest enemy?
Did you spread the members of Alpha, and others wings out?
Do wings warp in next to each other?

Wings Editor

Do your wings have reasonable designations? (Rama, not BGs)
Do the ships seemed "rigged"?
Have you varied the delays between waves?
Is there a wave threshold?

Events

Do all the messages use proper grammer?
Are they spelled right?
Do you use directives?
Are there events to change or direct the missions outcome?
Are there a reasonable amount of events (Like, more than 5)?
Have you considered all possible things a player might do?
Have you installed "countermeasures"?
Do all messages have a corresponding ANI file and persona?
Are wave files assigned correctly?
Is there a "Return to Base" event?

Command Brief

Do you put more than two lines of text on a stage?
Do you have a movie other than the GTA Logo running?

Briefing

Have you colored text in order to highlight importan ships?
Are the colors appropriate?
Are the Jump Nodes set to display as Jump Nodes in object type?
Are the briefing icons uncluttered?
Is your background grid not to big? (Causes slowdown)
Do you over use the "Highlight" option?
Does your briefing not give away too much information?
Is your briefing music appropriate for the situation?
Are the briefing icons named correctly?
Does the briefing show the correct ship for each icon?
Do your "Unkowns" show up as ?'s when you click on them?
Does the briefing include appropriate panning effects?

Submitting

Did you set up your sound file extraction in your zip correctly?
Did you remember to check your mission before you post?
Do you have the right version of your mission in the zip file?

Ship Editor

Do all the ships have intial orders?
For damaged ships, are subsystems damaged accordingly?
Did you use "escort" to show the hull of critical ships?
Did you include Hot-Key support?
Do the ships have appropiate Arrive/Depart Cues?
Do the player ships have the weapons you want?
Do all the ships have names? (ie no GTC Fenris 3)
Do the ships have proper prefixes? (no PVD Omega)
Were the ships placed in order?
Are your priorites staggered?
Are the mission's lulls shorter than 30 secs?

Team Loadout

Are the weapons and ship loadouts appropriate?
Is there a reasonable amount of weapons?
Is the player entry delay to your liking?

Mission Specs

Is your mission desc. use correct grammer?
Did you NOT mention that your mission has surprises?
Is it nessicary to have your mission in Subspace?
Is the music defined?

DeBriefing

Does the Debriefing have a message for every outcome?
Are your "Recommendations" effective?
Doesthe Debriefing have lenghty text?

Campaign Checklist

Do things that happen affect later levels in the campaign?
Is the story on-going?

Summary

Do your voices match the text that is displayed?
Is the mission balanced on Medium difficulty?
Are all the sounds named correctly?
Is the technology available right for the timeline?
Did you explain the mission in the Mission Specs?
Is your mission reasonable?
Did you set the "tone" of the story?
Did you include a surprise in the story?
And not because you thought you needed it?
Did you set a time for your mission?
Is your story believable?
DOES IT NOT CRASH???
Originally by Razor Blade (jamr@teleport.com) of the
Cyber Raptors http://www.teleport.com/~jamr/
Modified by Nathan "Dynamo" Hoying
(dynamo@brightusa.net)
Revised by Wingnut


Node Map

Special Notes

  • Sol-Delta Serpentis node has been destroyed.
Extra Info
  • Altair - First discover of The Ancients
  • Vasuda - Vasuda Prime is the destroyed Vasduan Homeworld


FSII PERSONA SOUNDS

PILOT WAVS

Voice Character:
Early Twentys Male Rookie Pilot.
Nervous.
  • 1_allclear.wav
  • 1_arrival.wav
  • 1_attack.wav
  • 1_backup.wav
  • 1_beta.wav
  • 1_check6.wav
  • 1_death.wav
  • 1_delta.wav
  • 1_depart.wav
  • 1_disable.wav
  • 1_disarm.wav
  • 1_engage.wav
  • 1_epsilon.wav
  • 1_gamma.wav
  • 1_help.wav
  • 1_ignore.wav
  • 1_no.wav
  • 1_notarget.wav
  • 1_oops1.wav
  • 1_p_dead.wav
  • 1_praise.wav
  • 1_rearm.wav
  • 1_repair.wav
  • 1_stray.wav
  • 1_traitor.wav
  • 1_yes.wav
    Command, we have secured the area
    BANDITS INCOMING!
    Roger that Sir, Engaging your target.
    Reinforcements on station, request status brief.
    Beta Wing here, standing by
    CHECK YOUR SIX!
    NNNNOOOOOO!!!!!!!!!
    This is Delta Wing, whats your status?
    Yes, SIR! I'm outta here!
    Roger that Sir. Disabling target.
    Yes, Sir! Targeting weapons now!
    Roger that...
    Eplision Wing now on station.
    Gamma Wing has arrived. Awaiting Orders!
    Hull Intergity Failing, GET ME OUTTA HERE! Command!
    Yes, Sir! (fast)
    No can do, Sir..
    Sorry Sir, I am unable to aquire your target.
    WHO'S SIDE ARE YOU ON! Pilot!
    Pilot Down! Pilot Down!
    Objective Neutralized!
    Missile Banks Depleted! Calling in support!
    SYSTEMS FAILING! Get Support here Pronto!
    You know where your going? Sir?
    Sorry it had to end like this, Sir...
    Affirmative..
Voice Character:
Experienced Late 20-ish Female
Extemely Confident (Thinks she Gods gift to Pilots) :)
  • 2_allclear.wav
  • 2_arrival.wav
  • 2_attack.wav
  • 2_backup.wav
  • 2_beta.wav
  • 2_check6.wav
  • 2_death.wav
  • 2_delta.wav
  • 2_depart.wav
  • 2_disable.wav
  • 2_disarm.wav
  • 2_engage.wav
  • 2_epsilon.wav
  • 2_gamma.wav
  • 2_help.wav
  • 2_ignore.wav
  • 2_no.wav
  • 2_notarget.wav
  • 2_oops1.wav
  • 2_p_dead.wav
  • 2_praise.wav
  • 2_rearm.wav
  • 2_repair.wav
  • 2_stray.wav
  • 2_traitor.wav
  • 2_yes.wav
    All hostiles are down, Area Secure..
    Heads Up! Enemy wing closing in!
    Yes Sir! We'll take 'em down.
    Reinforcements here. Standing by for orders..
    This is Beta Wing. Whats your status?
    Bandit on your tail!
    AHHHHHHHHH!!!
    Delta Wing. Now in position.
    You don't have to tell me twice!
    Yes, Sir! Targeting engines now.
    Target data received, Aquiring lock...
    Yes Sir..breaking to attack..
    Epsilon has arrived in system. Awaiting orders.
    Gamma here. Ready to assist.
    I can't hold the off much longer!
    ALL YOURS Sir! Good Luck.
    Sorry, Sir (snotty attitude). Unable to comply.
    Confirm your target, Pilot! I can't get a reading..
    Don't make me hurt you! Pilot!
    Squad! Lost a pilot!
    THATS a confirmed kill!
    I need to rearm!
    COMMAND! Systems are blown! I need a repair!
    (VERY snotty) With all do respect Sir. We seem to be off course!
    NO MERCY for traitors in the unit!
    Roger That!
Character Voice:
Friendly Experienced Male
Mid Twentys - Mature Attitude
  • 3_allclear.wav
  • 3_arrival.wav
  • 3_attack.wav
  • 3_backup.wav
  • 3_beta.wav
  • 3_check6.wav
  • 3_death.wav
  • 3_delta.wav
  • 3_depart.wav
  • 3_disable.wav
  • 3_disarm.wav
  • 3_engage.wav
  • 3_epsilon.wav
  • 3_gamma.wav
  • 3_help.wav
  • 3_ignore.wav
  • 3_no.wav
  • 3_notarget.wav
  • 3_oops1.wav
  • 3_p_dead.wav
  • 3_praise.wav
  • 3_rearm.wav
  • 3_repair.wav
  • 3_stray.wav
  • 3_traitor.wav
  • 3_yes.wav
    All Clear, Command!
    IFF Confirmed! Hostiles Inbound!
    Brrreaking to attack!
    Sir. Reinforcements are now in position
    BETA WING! Now in position!
    WATCH YOUR BACK! PILOT!
    HEELLLPPPP MEE!!!!
    Delta Wing! Now on station, awaiting orders!
    Roger that Sir! See ya back home!
    Aquiring lock on engines..
    I copy sir!, disarming your target.
    Engaging enemy now, Sir..
    Epsilion here! Ready to engage..
    Gamma Wing is standing by!
    GET THIS BANDIT OFF ME!!
    Hope you know what your doing, Sir...
    Not a chance! Pilot!
    Say again!? Sir?
    You got a problem with your IFF, Sir?
    SQUADMATE! DOWN!
    Show us how its done! Sir!
    SUPPORT! Need more ordinance here!
    SUBSYSTEMS ARE DOWN! I NEED SUPPORT HERE!
    Lets focus on our objective, Sir!
    SEE YOU IN HELL! PILOT!
    III'MM on it!
Character Voice:
Late Twenties or 30-ish Male
Experienced, Serious and Annoyingly GUNG-HO!
  • 4_allclear.wav
  • 4_arrival.wav
  • 4_attack.wav
  • 4_backup.wav
  • 4_beta.wav
  • 4_check6.wav
  • 4_death.wav
  • 4_delta.wav
  • 4_depart.wav
  • 4_disable.wav
  • 4_disarm.wav
  • 4_engage.wav
  • 4_epsilon.wav
  • 4_gamma.wav
  • 4_help.wav
  • 4_ignore.wav
  • 4_no.wav
  • 4_notarget.wav
  • 4_oops1.wav
  • 4_p_dead.wav
  • 4_praise.wav
  • 4_rearm.wav
  • 4_repair.wav
  • 4_stray.wav
  • 4_traitor.wav
  • 4_yes.wav
    Area is Secure
    Hostiles! Approching fast!
    I've got 'em in my sites!
    The Calvery has arrived, Sir!
    Beta Wing has arrived, Awaiting Orders
    BEHIND YOU! PILOT!
    MAYDAY! MAAAYYDAYY!
    This is Delta Wing. Give us a target, Sir!
    Right away Sir! Jump drive engaged..
    I copy that. Disabling your target now..
    I'm on it...
    With pleasure! Sir...
    Epsilion here. Standing By
    This is Gamma Wing. Whats your status?
    Cover me! Covver me!!
    Ignoring your target..
    WITH ALL DUE RESPECT SIR!. You out of line...
    Target! What Target!
    BACK OFF PILOT!! You out of line!
    WE'VE LOST A PILOT!
    You got 'em...
    Secondary banks empty, calling in support!
    Disengaging now for repair..
    What about our mission? Sir?
    You just HAD to keep firing! Didn't you!
    YES SIR!
Character Voice:
Late-20's "Good Ol' Boy"
Reminds you of Will Smith in ID4..
ie: 'Thats what you get! when u don't play nice!' :)
  • 5_allclear.wav
  • 5_arrival.wav
  • 5_attack.wav
  • 5_backup.wav
  • 5_beta.wav
  • 5_check6.wav
  • 5_death.wav
  • 5_delta.wav
  • 5_depart.wav
  • 5_disable.wav
  • 5_disarm.wav
  • 5_engage.wav
  • 5_epsilon.wav
  • 5_gamma.wav
  • 5_help.wav
  • 5_ignore.wav
  • 5_no.wav
  • 5_notarget.wav
  • 5_oops1.wav
  • 5_p_dead.wav
  • 5_praise.wav
  • 5_rearm.wav
  • 5_repair.wav
  • 5_stray.wav
  • 5_traitor.wav
  • 5_yes.wav
    Bandits Neutralized! All Clear..
    We've got company!
    Target Aquired!
    Reinforcements have arrived awaiting orders..
    Beta Wing here. Were now in system, command...
    ON YOUR SIX! ON YOUR SIX!!!
    I'M GOIN DOWN!!! I'M GOIN'!! DOWN!!
    Delta Wing here! Standin by...
    Acknowledged! Returning to base now...
    Roooger that! We'll know out those engines for you, Sir..
    Roger that Sir..Disarming target now.
    I'm on it..Sir..
    This is Epsilion Wing, whats your status??
    Gammmma is nwo in system!!
    THIS CRATES GONNA BLOW!!
    Knock yourself out, Sir!
    Thats an invalid order! Pilot!
    And what target would that be? Sir? (snooty att)
    YOU THINK THATS FUNNY...
    FRIENDLY DOWN
    BANDIT DOWN!
    Ordinance depleted..
    MY SYSTEMS ARE GOING BERSERK! Calling in support..
    We have orders to follow, Sir...
    THATS WHAT YOU GET..when you dont play nice..
    I copy!
Character Voice:
Male Vasudan Translator
  • 6_allclear.wav
  • 6_arrival.wav
  • 6_attack.wav
  • 6_backup.wav
  • 6_beta.wav
  • 6_check6.wav.
  • 6_death.wav
  • 6_delta.wav
  • 6_depart.wav
  • 6_disable.wav
  • 6_disarm.wav
  • 6_engage.wav
  • 6_epsilon.wav
  • 6_gamma.wav
  • 6_help.wav.
  • 6_ignore.wav
  • 6_no.wav
  • 6_notarget.wav
  • 6_oops1.wav
  • 6_p_dead.wav
  • 6_praise.wav
  • 6_rearm.wav
  • 6_repair.wav
  • 6_stray.wav
  • 6_traitor.wav
  • 6_yes.wav
    All alien forces negated..
    We have hostile indicators.
    Affirmative, we will destroy your target.
    Were here to assist. What is your status.
    Beta Wing is on station.
    Take evasive action, Pilot
    Avenge me.
    Delta Wing is ready to assist, Pilot.
    We are departing as ordered.
    Affirmative, disabling your target.
    Acknowledged, weapons subsystem targeted.
    By your command, engaging enemy.
    Eplision Wing satnding by. Transmit Orders.
    This is Gamma Wing. Transmit Orders.
    Substained critical damage, hull failure immenient
    Disregarding your target.
    Negitive, I cannot execute your command.
    Your target is invalid.
    Disengage, Pilot.
    Pilot neutralized..
    Your formatibale.
    I must rearm..requesting support.
    I must begin subsystem repair.
    You are deserting the field of engagement, Terran.
    No refuge for traitors..
    Acknowleded.
Character Voice:
Female Vasudan Translator
  • 7_allclear.wav
  • 7_arrival.wav
  • 7_attack.wav
  • 7_backup.wav
  • 7_beta.wav
  • 7_check6.wav
  • 7_death.wav
  • 7_delta.wav
  • 7_depart.wav
  • 7_disable.wav
  • 7_disarm.wav
  • 7_engage.wav
  • 7_epsilon.wav
  • 7_gamma.wav
  • 7_help.wav
  • 7_ignore.wav
  • 7_no.wav
  • 7_notarget.wav
  • 7_oops1.wav
  • 7_p_dead.wav
  • 7_praise.wav
  • 7_rearm.wav
  • 7_repair.wav
  • 7_stray.wav
  • 7_traitor.wav
  • 7_yes.wav
    All hostile targets neutralized.
    Enemy wing inbound.
    Commencing attack on your target.
    We will renforce your wing. PLease transmit orders.
    This is Beta Wing. Standing by for orders.
    Bandit at 6 o'clock..
    Long live the emperor!
    This is Delta Wing. What is your command.
    Returning to base.
    Acknowledged. Engine subsystem targeted.
    I copy. Neutralizing weapons.
    Breaking to attack.
    This is Epsilion. We are in position. Requesting orders.
    Gamma Wing, on station.
    Systems are failing. Please assist.
    By your command. The kill is yours.
    I will not perform that action.
    You must specify a target.
    Constrain your actions, Pilot.
    No sorrow, but vengence.
    You fight like a Vasudan!
    Secondaries depleted. Require support.
    Subsystems Incapacitated.
    You are violating our mission directives, Terran.
    You disgrace your species! Terran.
    By your command.

COMMAND WAVS

COMMAND WAVS:
  • tc_arrival.wav
  • tc_help.wav
  • tc_loner.wav
  • tc_oops1.wav
  • tc_oops2.wav
  • tc_oops3.wav
  • tc_s_dead.wav
  • tc_strayfinal.wav

  • tc_stray.wav
  • tc_traitor.wav
    Incoming jump signature, hostile configuration!
    Deploying support ship now, please stand by.
    No reinforcements are available, Pilot. Your on your own.
    INVALID TARGET! Hold your fire!
    Your Instructor is NOT a vaild target, Pilot!
    INVALID TARGET! Hold your fire! (forcefully said! :)
    Support ship is down!
    PILOT! THIS IS YOUR FINAL WARNING! Complete your mission objectives.
    Desertion is grounds for a court martial, Pilot! Return to the battle!
    ALL UNITS! TERMINATE THE TRAITOR!
Special AWACS Waves - Terran
  • awacs25.wav
    AWACS hull integrity has fallen below critical! Request immediate fighter cover!
  • awacs75.wav
    AWACS has substained moderate damage. Please assist!
Special AWACS Waves - Vasudan
  • vawacs25.wav
    MAYDAY! AWACS Hull Failure eminent. Please assist!
  • vawacs75.wav
    Command, AWACS is under attack. Request immediate fighter cover.
SUPPORT SHIP - Terran
  • s_abort.wav
  • s_depart.wav
  • s_onway.wav
  • s_onway2.wav
  • s_rearm.wav
    Rearming Sequence Aborted...
    I copy, Engaging jump drive now.
    I copy, Pilot. Support Ship in transist.
    Stand By, Pilot. We're on our way..
    Rearming complete, Sir. Your good to go.
SUPPORT SHIP - Vasudan
  • vs_abort.wav
  • vs_depart.wav
  • vs_onway.wav
  • vs_onway2.wav
  • vs_rearm.wav
    Rearming procedure terminated.
    Leaving field of engagement.
    Acknowleded. Stand by to rearm.
    Support request confirmed, please stand by.
    Rearming procedure complete.


Pilot HUD Animations

Capital / Command

  • Head-BSH#.ani
  • Head-CM1#.ani
  • Head-CM2#.ani
  • Head-CM3#.ani
  • Head-CM4#.ani
  • Head-CM5#.ani
  • Head-VC1#.ani
  • Head-VC2#.ani
    Admiral Boosh
    Male FS1 Command
    Black Male
    Young White Male
    White Male
    Female
    Light Vasudan
    Dark Vasudan
    BSH = Admiral Boosh
    CM = Terran Command
    VC = Vasudan Command
    # = No. 1 - 3
    1. Calm
    2. Active
    3. Semi-Active

eg. Head-CM32.ani, would be a young white terran male moving actively.

Pilot

  • Head-TP1#.ani
  • Head-TP2#.ani
  • Head-TP3#.ani
  • Head-TP4#.ani
  • Head-TP5#.ani
  • Head-TP6#.ani
  • Head-TP7#.ani
  • Head-TP8#.ani
  • Head-VP1#.ani
  • Head-VP2#.ani
    Male
    Female

    Male
    Female
    Male
    Male

    Lighter Vasudan
    Vasudan
    TP = Terran Pilot
    VP = Vasudan Pilot
    #= No. 1 - 3
    1. Pilot Talking
    2. Pilot Talking 2
    3. Pilot Dying

eg. Head-TP73.ani, would be a terran male pilot being shot down.


Wing Names

* = indicates a regular wing name

Terran

(Greek Alphabet)
  • Alpha *
  • Beta *
  • Gamma *
  • Delta *
  • Epsilon *
  • Zeta *
  • Eta
  • Theta *
  • Iota
  • Kappa *
  • Lambda
  • Mu
  • Nu
  • Xi
  • Omicron
  • Pi
  • Rho
  • Sigma
  • Tau
  • Upsilon
  • Phi
  • Chi
  • Psi
  • Omega *

Vasudan

(Zodiac Signs)
  • Cancer *
  • Leo
  • Virgo *
  • Libra
  • Scorpio *
  • Sagittarius
  • Capricorn
  • Aquarius
  • Pisces *
  • Aries *
  • Taurus *
  • Gemini

Shivan

(Hindu Gods)
  • Brahma
  • Vishnu *
  • Shiva *
  • Saraswati
  • Lakshmi
  • Parvati
  • Durga
  • Venkateshwara
  • Satyanarayana
  • Rama *
  • Krishna *
  • Gauri
  • Karikeya
  • Gayatri
  • Ganesh
  • Hanuman
  • Dyaus
  • Varuna *
  • Indra
  • Surya
  • Savitar
  • Soma
  • Agni
  • Vayu
  • Ushas
  • Arjuna *